Tuesday 6th November 2018

LabAnywhere LabAnywhere Currently Unavailable

The LabAnywhere computing environment (https://labanywhere.umflint.edu) is currently unavailable. ITS is currently investigating this and will post updates when they become available.

[UPDATE 6:00 PM]: LabAnywhere is now up and running, however, it is running at diminished capacity at the moment. Users should not experience many performance issues in this state.

[UPDATE 7:38 AM] The issues with LabAnywhere have been identified and full functionality has been restored.

If you experience any more trouble with this system please contact the ITS Helpdesk at (810)762-3123 opt. 1 or ITS-Helpdesk@umflint.edu.